plenty-Shopware-Connector Version 1.9.1

plenty_connectorIm Zuge der Neuentwicklung des plenty-Shopware-Connectors haben unsere Entwickler zunächst einmal den alten Connector Shopware 5.2 kompatibel gemacht. Viele Nutzer haben uns angesprochen, dass sie gern die neuen Einkaufswelten der aktuellen Shopware Version nutzen würden, aber noch nicht darauf zurückgreifen können, da der Shopware-Connector bisher ungeeignet für die Version 5.2 war.

Mehr